Platform/API

Operational

Ledgers API

Operational

Compliance API

Operational

Push to Warehouse

Operational

Marketing Website

Operational

Notice history

Oct 2022

Sep 2022

An automated up-time check has failed. (False Positive.)
  • Resolved
    Resolved

    The issue is determined to be related to the service degradation of our integration with Plaid. For more details, please see Observability issues in Development and Sandbox with potential increased API errors rates.

    The Modern Treasury production application and API are NOT impacted by this.

  • Investigating
    Investigating

    The Modern Treasury application and API may be experiencing degraded performance. We are investigating.

Partner Issue: app.moderntreasury.com is experiencing login issues
  • Resolved
    Resolved

    The authentication issue has been resolved by Auth0. Modern Treasury web application at app.moderntreasury.com is now fully functional.

  • Monitoring
    Monitoring

    `app.moderntreasury.com` is having authentication issues with Auth0. Some users may have trouble logging into the Modern Treasury web application. Our API, which does not depend on Auth0, remains 100% functional.

    For more information, please refer to the Auth0 status page: Elevated errors in Auth0.

Aug 2022 to Oct 2022